<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Water, Water Everywhere | Homesteading Misadventures</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://jjrussell.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://jjrussell.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//jjrussell.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Homesteading Misadventures &raquo; Feed" href="http://jjrussell.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homesteading Misadventures &raquo; Comments Feed" href="http://jjrussell.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homesteading Misadventures &raquo; Water, Water Everywhere Comments Feed" href="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jjrussell.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://jjrussell.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://jjrussell.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://jjrussell.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://jjrussell.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jjrussell.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jjrussell.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Readying the House' href='http://jjrussell.bangordailynews.com/2017/05/01/home/readying-the-house/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/" />
<link rel='shortlink' href='http://wp.me/p8vDYA-F' />
<link rel="alternate" type="application/json+oembed" href="http://jjrussell.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjjrussell.bangordailynews.com%2F2017%2F05%2F08%2Fhome%2Fwater-water-everywhere%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jjrussell.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjjrussell.bangordailynews.com%2F2017%2F05%2F08%2Fhome%2Fwater-water-everywhere%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Water, Water Everywhere","url":"http:\/\/jjrussell.bangordailynews.com\/2017\/05\/08\/home\/water-water-everywhere\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/489\/files\/2017\/05\/well-1684415_1920-250x250.jpg","articleId":"489-41","dateCreated":"2017-05-08T11:04:04Z","articleSection":"Home","creator":["Jennifer Jelliff-Russell"],"keywords":["artesian well","water","well","well water","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8vDYA-F',
            title: 'Water, Water Everywhere',
            templates: {
                twitter: '{{title}}: {{url}} (via @JJelliff)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Homesteading Misadventures:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': '/goodneighborblog'},
            {'service': 'twitter', 'id': 'JJelliff'},
            {'service': 'rss', 'id': 'http://jjrussell.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "water-water-everywhere";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Homesteading Misadventures', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/03/cropped-Homesteading-MisAdventures-1.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Water, Water Everywhere" />
<meta property="og:url" content="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/" />
<meta property="og:description" content="We made it to Maine! Woo hoo! All of our belongings (or what made it onto the moving truck) now reside in our 1900’s farmhouse, and we are finally staying in the house for the first time! (If you’r…" />
<meta property="article:published_time" content="2017-05-08T11:04:04+00:00" />
<meta property="article:modified_time" content="2017-05-08T11:04:44+00:00" />
<meta property="og:site_name" content="Homesteading Misadventures" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1684415_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1295" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1684415_1920.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jennifer Jelliff-Russell','dimension2': 'post','dimension3': '489.41','dimension5': 'homestead','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'artesian well,water,well,Well water'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '489.41', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '489.41';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Jennifer Jelliff-Russell","contentPublishedDate":"2017-05-08","contentPublishedTime":"2017-05-08 07:04:04-04:00","lastUpdatedTime":"2017-05-08 07:04:44-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-41 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Homesteading Misadventures is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://jjrussell.bangordailynews.com/" title="Homesteading Misadventures" rel="home">
					<h1 class="site-title">Homesteading Misadventures</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Homesteading+Misadventures&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://jjrussell.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-10"><a href="http://jjrussell.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="http://jjrussell.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://jjrussell.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-41" class="post-41 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-artesian-well tag-water tag-well tag-well-water">
	<header class="entry-header">
		
            <h1 class="entry-title">Water, Water Everywhere</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/" title="Permalink to Water, Water Everywhere" rel="bookmark"><time class="entry-date" datetime="2017-05-08T07:04:04+00:00">May 8, 2017</time></a></span><span class="categories-links"><a href="http://jjrussell.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://jjrussell.bangordailynews.com/tag/artesian-well/" rel="tag">artesian well</a>, <a href="http://jjrussell.bangordailynews.com/tag/water/" rel="tag">water</a>, <a href="http://jjrussell.bangordailynews.com/tag/well/" rel="tag">well</a>, <a href="http://jjrussell.bangordailynews.com/tag/well-water/" rel="tag">Well water</a></span>					    <div class="author-byline">
			By <a href="http://jjrussell.bangordailynews.com/author/jelliff/" title="Posts by Jennifer Jelliff-Russell" rel="author">Jennifer Jelliff-Russell</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Water, Water Everywhere."
               data-url="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/"
               data-via='JJelliff'               data-related="JJelliff,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1684415_1920-250x250.jpg&description=Water, Water Everywhere" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>We made it to Maine! Woo hoo! All of our belongings (or what made it onto the moving truck) now reside in our 1900’s farmhouse, and we are finally staying in the house for the first time! (If you’re wondering – yes, it still smells like cat urine.)</p>
<p>I love our new house and how we have rooms that just seem to go on forever! Our dog, Tux</p>
<p><img class="alignnone wp-image-42" src="https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-450x450.jpg" alt="" width="303" height="303" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-768x768.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-600x600.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/IMG_1419.jpg 1600w" sizes="(max-width: 303px) 100vw, 303px" /></p>
<p>is also enjoying running through the endless rooms that seem to lead one into another. I’m pretty sure one of us is going to get lost in here!</p>
<p>Of course, as much as we love our house, it does come with some, ahem, interesting challenges. While having the plumbing dewinterized, we learned that we have an artesian well. Though we think this is pretty cool, it does come with a few downsides.</p>
<p>First, I’m pretty sure that it was an artesian well that the scary little girl from <em>The Ring </em>crawled out of.</p>
<div id="attachment_43" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-43" src="https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1510884_1920-300x450.jpg" alt="" width="300" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1510884_1920-300x450.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1510884_1920-768x1152.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1510884_1920-400x600.jpg 400w, https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1510884_1920.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">So much less scary when there isn&#8217;t a scary ghost-girl crawling out of it. (Note: this pic is not our well.)</p></div>
<p>But second (and more seriously), an artesian well poses a few possible water issues like bacteria in the water and/or runoff from the road. (Our well is located pretty close to a highway.)</p>
<p>So, while it’s okay to bathe in, it was recommended that we either drill a new well (which could set us back upwards of 3-4 grand), we could treat the water in the well itself (which would be a continual process as it’s an open system, constantly being refilled by ground water), or we could install osmosis filters under the sinks. We’re leaning toward the filters for now, but does anyone else have issues or have information on artesian wells and how you’ve dealt with them?</p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Water, Water Everywhere."
               data-url="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/"
               data-via='JJelliff'               data-related="JJelliff,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/489/files/2017/05/well-1684415_1920-250x250.jpg&description=Water, Water Everywhere" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/bcfbf7c07a3da2b2d0e5ef2040dcd90f?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F489%2Ffiles%2F2017%2F03%2FJennifer-Jelliff-Russell.png"
		 alt="Jennifer Jelliff-Russell"
		 title="Jennifer Jelliff-Russell"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Jennifer Jelliff-Russell</h2>
		<p class="author-bio">
			Jennifer is an employment specialist and writer with novels in women’s fiction and science fiction. She and her husband, Jason, decided to move from Tennessee to Maine and homestead using the most environmentally sound farming practices possible such as organic farming and permaculture. At the same time, they will also be slowly renovating their 1900s Maine farmhouse in order to make it more self-sufficient with the eventual goal of going off grid. Let the homesteading (mis)adventures begin!                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://jjrussell.bangordailynews.com/2017/05/01/home/readying-the-house/" rel="prev"><span class="meta-nav">&larr;</span> Readying the House</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "jenniferjelliff@gmail.com", 
                                post_title : "Water, Water Everywhere", 
                                post_link : "http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/", 
                                post_id : "41"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Jennifer Jelliff-Russell</h3>
                    <a class="author-avatar" href="https://www.amazon.com/Jennifer-Jelliff/e/B0084NYZNI/ref=dp_byline_cont_ebooks_1">
                        <img src="http://gravatar.com/avatar/bcfbf7c07a3da2b2d0e5ef2040dcd90f?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F489%2Ffiles%2F2017%2F03%2FJennifer-Jelliff-Russell.png"
                             alt="Jennifer Jelliff-Russell"
                             title="Jennifer Jelliff-Russell"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Jennifer is an employment specialist and writer with novels in women’s fiction and science fiction. She and her husband, Jason, decided to move from Tennessee to Maine and homestead using the most environmentally sound farming practices possible such as organic farming and permaculture. At the same time, they will also be slowly renovating their 1900s Maine farmhouse in order to make it more self-sufficient with the eventual goal of going off grid. Let the homesteading (mis)adventures begin!                    </p>
                    
                                            <a href="https://twitter.com/JJelliff" class="twitter-follow-button" data-show-count="true">
                            Follow @JJelliff                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com//goodneighborblog"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-homestead">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://bbaker.bangordailynews.com/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank title="Working together to make a place healthy and safe">
						Speaking Organically                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2017/05/BDN-mulch-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://bbaker.bangordailynews.com/2017/05/07/home/forget-about-it/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                            title="Forget about it!">
						Forget about it!                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://bbaker.bangordailynews.com/2017/05/07/home/forget-about-it/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank>
						Forget about it!                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://schriever.bangordailynews.com/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank title="A Dutch woman and her family on living on an island in Maine">
						Double Dutch plus Three                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2017/05/Girl-juggling-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://schriever.bangordailynews.com/2017/05/06/parenting/what-to-do-when-you-cant-juggle/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                            title="What to do when you can't juggle?">
						What to do when you can't juggle?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://schriever.bangordailynews.com/2017/05/06/parenting/what-to-do-when-you-cant-juggle/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank>
						What to do when you can't juggle?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank title="People, Places, Food">
						Maine Morsels                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/05/Dennis-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainemorsels.bangordailynews.com/2017/05/06/maine-morsels/puddle-jumping-and-other-reasons-to-love-the-rain/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                            title="Puddle jumping and other reasons to love the rain">
						Puddle jumping and other reasons to love the rain                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainemorsels.bangordailynews.com/2017/05/06/maine-morsels/puddle-jumping-and-other-reasons-to-love-the-rain/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank>
						Puddle jumping and other reasons to love the rain                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://scrapedupkid.bangordailynews.com/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank title="Get out. And take your kid with you.">
						The Scraped-Up Kid                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/05/adorable-1850003_1920-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://scrapedupkid.bangordailynews.com/2017/05/04/outdoor-parenting/1363/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                            title="Should mothers really be worrying about "outdoors shame"?">
						Should mothers really be worrying about "outdoors shame"?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://scrapedupkid.bangordailynews.com/2017/05/04/outdoor-parenting/1363/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank>
						Should mothers really be worrying about "outdoors shame"?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://csands.bangordailynews.com/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank title="">
						Pajamas, Books, and Chickens                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/05/Screen-Shot-2017-05-03-at-7.18.56-AM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://csands.bangordailynews.com/2017/05/03/home/the-time-i-ate-roadkill-and-learned-a-life-lesson/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                            title="The time I ate roadkill and learned a life lesson">
						The time I ate roadkill and learned a life lesson                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://csands.bangordailynews.com/2017/05/03/home/the-time-i-ate-roadkill-and-learned-a-life-lesson/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank>
						The time I ate roadkill and learned a life lesson                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainecourse.bangordailynews.com/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank title="Recipes for a good life">
						Maine Course                                                             </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/05/Herbed-Roasted-Mushrooms2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainecourse.bangordailynews.com/2017/05/02/recipes/herbed-roasted-mushrooms/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                            title="Herbed Roasted Mushrooms">
						Herbed Roasted Mushrooms                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainecourse.bangordailynews.com/2017/05/02/recipes/herbed-roasted-mushrooms/?utm_campaign=Homesteading+Misadventures&utm_source=homestead-widget"
                       target=_blank>
						Herbed Roasted Mushrooms                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.017235 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://jjrussell.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://jjrussell.bangordailynews.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://jjrussell.bangordailynews.com/2017/05/08/home/water-water-everywhere/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://jjrussell.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://jjrussell.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://jjrussell.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2017/05/08/home/water-water-everywhere/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Homesteading+Misadventures&utm_medium=footer">
                                <img src="http://jjrussell.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Homesteading Misadventures is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://jjrussell.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.jjrussell, categories.home, authors.jelliff, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.jjrussell,categories.home,authors.jelliff,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=489.41&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'125752528',post:'41',tz:'-4',srv:'jjrussell.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '125752528', '41' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
